Buy the DVD



Up
Introduction
Tool Bar
Drawings
Printing
Searching
Slide Shows
Walkthru
Tech Support


 

 

 

The Main Tool Bar

At the upper right of the Showbook Application Window there are various controls used to navigate to the features in the program. These controls allow you to move around the data pages, activate additional features, print and search for information.

The Main Tool Bar

The Main Tool Bar consists of the program menus and the navigation buttons. These controls operate the same in Showbook as in most Windows applications. See your Windows Documentation if you need help with these controls.

 

The Menus

At the very top of the tool bar there are a series of word menus that you can use to select the various features in Showbook. As you click on the words, a menu list will pop up on the screen to allow you to select additional features from the list.

FILE

The File menu allows you to print the current page or drawing and to exit the application.

VIEW

When a CAD Drawing is shown in the Reader, the View menu item will become active and allow you to select various features related to drawings.

CONTENTS

You can use the contents menu to navigate to the main subject pages.

OPTIONS

 The Options menu allows you to activate the Slide Show, Walkthru, and Search features of Showbook.

You can also elect to Save the current application window settings on the options menu. If you select SAVE CURRENT WINDOW SETTINGS, all the current application window positions and sizes on the screen will be saved. Then the next time you start Showbook you will be returned to these positions. If you select SAVE WINDOW SETTINGS ON EXIT, when you exit the application all window positions will be saved.

HELP

 Go to the application Help page on this menu.

 

The Buttons

Buttons are located below the menus that activate various navigation and program features.

HOME

Click this button to go to the opening startup page in the Reader Window.

  BACK

Click the Back button to return to the last page viewed in the Reader. 

  FORWARD

Click the Forward button to go to the page viewed prior to clicking the Back button.

The Search button activates the Search Window.

To activate the Print Dialog Box, click the Print button.

To activate the Slide Show, click the Slide Show button.

To activate the Walkthru, click the Walkthru button.

        

The Drawing Tool Bar

When a CAD Drawing is shown in the Showbook Reader window, the Drawing Tool Bar will appear on the right side of the Main Tool Bar. See CAD Drawings for more information on using these tools.

The Drawing Tool Bar

 

 

Copyright 2005 Sandia Software All Rights Reserved